Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Support Portal Ticket Delay
Incident Report for Bandwidth
Resolved
Bandwidth has seen the Support Portal stabilize. We are resolving this incident at this time.
Posted Mar 15, 2017 - 19:33 EDT
Monitoring
We are beginning to see Support Tickets deliver within our Support Portal. Bandwidth, along with our vendor, will continue to monitor for portal stability. If you need immediate assistance, please continue to call our support teams at 855-864-7776.
Posted Mar 15, 2017 - 18:46 EDT
Identified
Our Support Portal and ticketing vendor has identified a service impairment on their platform. Ticket creation and delivery may be delayed. If you are experiencing a service impacting incident, please call our support teams at 855-864-7776, option 2.
Posted Mar 15, 2017 - 15:58 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging), United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States), Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM)), United States V2 Application Add On Services (Call Recording, Transcriptions, Text-to-Speech, CNAM Lookup), and 9-1-1 Services (9-1-1 Call Routing Service, 9-1-1 Provisioning Service).