Atlanta 911 Traffic Routing
Incident Report for Bandwidth
Resolved
Bandwidth continues to see successful 911 calls flow through Atlanta. We consider this incident resolved.
Posted 3 months ago. Jun 02, 2017 - 08:16 EDT
Monitoring
Bandwidth is currently monitoring successful 911 traffic via Atlanta. Bandwidth will continue to closely monitor to ensure successful traffic transmission. Customers may put Atlanta back into route for 911 traffic at this time
Posted 3 months ago. Jun 02, 2017 - 07:46 EDT
Investigating
Bandwidth is currently investigating a network impairment with routing 911 voice calls through our Atlanta Data Center. We are asking all customers to direct 911 traffic to the Dallas Data Center.
Posted 3 months ago. Jun 02, 2017 - 07:22 EDT
This incident affected: 9-1-1 Services (EVS 9-1-1 Call Routing Service).