General Porting Impairment
Incident Report for Bandwidth
Resolved
Bandwidth continues to see all porting services for the Bandwidth Dashboard functioning as expected. We are resolving this incident.
Posted about 2 months ago. May 10, 2017 - 13:38 EDT
Monitoring
Bandwidth is currently seeing functionality restore within the portal. Order automation is beginning to process as normal. We are continuing to work with our vendor to ensure a full recovery.
Posted about 2 months ago. May 10, 2017 - 12:51 EDT
Investigating
Bandwidth is currently investigating an impairment with porting functionality within the Dashboard. We are investigating along with our vendor.
Posted about 2 months ago. May 10, 2017 - 12:36 EDT
This incident affected: Number Management Services (Number Portability).