Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth 911 Network Impairment
Incident Report for Bandwidth
Resolved
This incident is resolved. We continue to see successful 911 traffic out of our Atlanta and Dallas SBC's and have restored all services on our 911 platform. We will continue to closely monitor to ensure system stability.
Posted Jun 27, 2017 - 00:12 EDT
Update
Bandwidth continues to see successful 911 traffic in ATL and Dallas SBC's. We will continue to monitor the system for stability until this incident is resolved.
Posted Jun 26, 2017 - 19:58 EDT
Update
Bandwidth continues to see successful 911 traffic in ATL and Dallas SBC's. We are continuing to monitor closely until this incident is fully resolved.
Posted Jun 26, 2017 - 18:33 EDT
Monitoring
Bandwidth is currently monitoring successful 911 traffic via Atlanta. Bandwidth will continue to closely monitor to ensure successful traffic transmission. Customers may put Atlanta back into route for 911 traffic at this time.
Posted Jun 26, 2017 - 17:02 EDT
Update
Bandwidth is seeing 911 calls process to the Dallas SBC. We are continuing to work to restore the Atlanta SBC at this time.
Posted Jun 26, 2017 - 16:40 EDT
Update
Bandwidth continues to troubleshoot the network impairment for the Atlanta and Dallas SBCs impacting 911 call routing. We will continue to provide regular updates as they become available.
Posted Jun 26, 2017 - 16:22 EDT
Investigating
Bandwidth is currently investigating a network impairment with routing 911 voice calls. At this time, no calls are processing to the Atlanta SBC or Dallas SBC.
Posted Jun 26, 2017 - 15:56 EDT
This incident affected: 9-1-1 Services (9-1-1 Call Routing Service).