Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:330 (Evansville, IN)
Incident Report for Bandwidth
Resolved
Final: All services have been restored at this time.

Start Time: 1:48
Stop Time: 4:18
Responsible Party: LEC
Fix/Cause of Outage: Wire / Cable
Posted Feb 20, 2017 - 04:33 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 20, 2017 - 01:48 EST
This incident affected: United States Local Market Status (330 - Evansville, IN).