Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Impairment
Incident Report for Bandwidth
Resolved
Bandwidth has seen this incident stabilize and considers it resolved.
Posted Jul 20, 2018 - 16:07 EDT
Monitoring
Bandwidth, along with our vendor, is observing the delivery of Toll-Free messages and their processing in real-time without delay. We will continue to monitor this incident for continued stability.
Posted Jul 20, 2018 - 15:23 EDT
Update
Bandwidth continues to see outbound Toll-Free messages processing with intermittent delays, in partnership with our vendor. Efforts continue to resolve inbound Toll-Free messages across the industry.
Posted Jul 20, 2018 - 14:20 EDT
Identified
Bandwidth, along with our vendor, is seeing intermittent improvement of Toll-Free Message transmission. We remain engaged on this industry impairment.
Posted Jul 20, 2018 - 13:29 EDT
Update
Bandwidth continues to engage with our Toll-Free Messaging vendor. This industry impairment is being investigated by all appropriate parties.
Posted Jul 20, 2018 - 12:15 EDT
Update
Bandwidth continues to work with our Toll-Free messaging partner who is experiencing an industry impairment with Inbound and Outbound Toll-Free Messaging affecting certain carriers.
Posted Jul 20, 2018 - 11:00 EDT
Investigating
We are currently experiencing Inbound and Outbound Toll Free Messaging delays. We are working with our carrier for resolution.
Posted Jul 20, 2018 - 10:17 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).