Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Application Platform Voice Services
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability and considers this impairment resolved.
Posted Jun 23, 2017 - 06:42 EDT
Monitoring
Bandwidth has seen the affected Application Platform Voice Services restore. We continue to monitor our network and Application Platform for stability.
Posted Jun 22, 2017 - 22:44 EDT
Identified
Bandwidth continues to investigate this Application Platform voice impairment. Internal teams are working to bring about a resolution.
Posted Jun 22, 2017 - 22:37 EDT
Investigating
Bandwidth has identified a network impairment with inbound and outbound voice services on our Application Platform product only.
Posted Jun 22, 2017 - 21:29 EDT
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States) and United States Inbound Calling Services (REST APIs - HTTP Voice - United States).