Bandwidth Local Market Impairment - 658 - Colorado Springs, CO
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 0752 GMT
Stop Time: 0846 GMT
Posted 4 months ago. Jan 31, 2018 - 07:04 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 4 months ago. Jan 31, 2018 - 03:11 EST
This incident affected: Local Market Status (658 - Colorado Springs, CO).