Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Edge 02 Proxies
Incident Report for Bandwidth
Resolved
We have seen the Edge 02 Proxies and network in the JFK data center stabilize. We consider this incident is resolved and are continuing to monitor to ensure system stability.
Posted Mar 20, 2017 - 20:33 EDT
Monitoring
Bandwidth experienced brief network impairment affecting a small portion of Inbound and Outbound call processing via Edge 02 Proxies in our JFK Data Center. The LAX data center was not affected by this event and traffic from JFK failed over as designed to LAX. We are currently monitoring the network to ensure stability.
Posted Mar 20, 2017 - 20:07 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).