Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Transcription Service Add-On Impairment
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 18:06 EDT
Monitoring
The Transcription add-on service for our Application Platform has been restored at this time. We will continue to monitor for stability.
Posted Jul 09, 2018 - 18:01 EDT
Update
Bandwidth is continuing to work with our vendor to restore the Transcription add-on service for our Application Platform. We will provide an update when this incident has been resolved and we can confirm all services have been restored.
Posted Jul 09, 2018 - 16:42 EDT
Identified
We've identified the impairment alongside our vendor and are working towards resolution.
Posted Jul 09, 2018 - 15:59 EDT
Investigating
Bandwidth is currently investigating an impairment with the Transcription add-on service for our Application Platform.
Posted Jul 09, 2018 - 15:43 EDT
This incident affected: United States V2 Application Add On Services (Transcriptions).