Bandwidth Local Market Impairment - 474 Knoxville, TN
Incident Report for Bandwidth
Resolved
Final: Our carrier has restored all services.

Start Time: May 12, 2017 8:57 AM ET
Stop Time: May 12, 2017 11:23 AM ET
Posted 3 months ago. May 12, 2017 - 12:06 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. May 12, 2017 - 08:46 EDT