Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 338 Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Dec 11, 2017 - 21:14 EST
Monitoring
The circuit has been up and stable since 8:58 AM ET. We will continue to monitor this circuit for stability.
Posted Dec 11, 2017 - 10:33 EST
Investigating
Update: Our carrier continues to work to isolate the issue causing this incident.
Posted Dec 11, 2017 - 05:58 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Dec 11, 2017 - 02:01 EST
This incident affected: United States Local Market Status (338 - Bloomington, IN).