Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth (P2) Network Impairment Notification - Global (Bandwidth Dashboard) - Initial
Incident Report for Bandwidth
Resolved
Valued Bandwidth Customer,

Bandwidth reports that all services to the network have been restored.

The following Portals were impacted:

Global (Bandwidth Dashboard)
Final:
Bandwidth Dashboard services remain stable at this time. We are now closing this event.

Initial:
Bandwidth is currently investigating issues that may be impacting ordering and porting services, as well as some queries on the Bandwidth Dashboard.


Bandwidth reports that all services to the network have been restored. If you feel that you could have been impacted and / or missed the initial notification, please feel free to open a ticket for our NOC team to assess and determine whether or not your issue was related to the initial outage. You can open a ticket by any of the following methods:

1. Send an email to the following address: (TACSupport@bandwidth.com), and a ticket will automatically be opened to us. This is the preferred method to open a ticket during an outage.
2. You could also contact us at (855-864-7776 opt 1) to open a ticket.

Please do not respond to this email as this communication is a broadcast for informational purposes only, and is not sent from a monitored email address.

Regards,
Bandwidth NOC
Posted Jan 18, 2017 - 17:50 EST
Monitoring
Valued Bandwidth Customer,
We are experiencing indications of an Impairment on one of our provisioning systems which may affect your ability to provision new numbers.

The following Portals are impacted:

Global (Bandwidth Dashboard)
Update:
Bandwidth teams were able to identify and resolve the issue causing some intermittent delays on the Dashboard portal and API. At this time all functionality has returned to normal, and we will monitor it for a short time to ensure it remains stable prior to closing the event.

Initial:
Bandwidth is currently investigating issues that may be impacting ordering and porting services, as well as some queries on the Bandwidth Dashboard.


If you determine you are having any issues, please open a ticket and our NOC team will assess and determine if it is related to this issue.

You can open a ticket by any of the following methods:
1. Send an email to the following address: (TACSupport@bandwidth.com), and a ticket will automatically be opened to us. This is the preferred method to open a ticket during an outage.
2. You can call us at (855-864-7776 opt 1) to open a ticket.

Please do not respond to this email as this communication is a broadcast for informational purposes only, and is not sent from a monitored email address.

Thank you,
Bandwidth NOC
Posted Jan 18, 2017 - 17:37 EST
Investigating
Valued Bandwidth Customer,
We are experiencing indications of an Impairment on one of our provisioning systems which may affect your ability to provision new numbers.

The following Portals are impacted:

Global (Bandwidth Dashboard)
Initial:
Bandwidth is currently investigating issues that may be impacting ordering and porting services, as well as some queries on the Bandwidth Dashboard.


If you determine you are having any issues, please open a ticket and our NOC team will assess and determine if it is related to this issue.

You can open a ticket by any of the following methods:
1. Send an email to the following address: (TACSupport@bandwidth.com), and a ticket will automatically be opened to us. This is the preferred method to open a ticket during an outage.
2. You can call us at (855-864-7776 opt 1) to open a ticket.

Please do not respond to this email as this communication is a broadcast for informational purposes only, and is not sent from a monitored email address.

Thank you,
Bandwidth NOC
Posted Jan 18, 2017 - 17:06 EST
This incident affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM)).