Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Messaging Impairment
Incident Report for Bandwidth
Resolved
Bandwidth continues to see all inbound and outbound SMS messages processing as expected. We are currently resolving this issue.
Posted Jan 06, 2018 - 12:05 EST
Update
Bandwidth continues to see inbound and outbound SMS messages processing with the exception of a small portion of international messaging. We are continuing to work with our upstream vendor to fully resolve this incident.
Posted Jan 06, 2018 - 11:45 EST
Update
Bandwidth is seeing inbound and outbound SMS messages starting to process at this time. We are continuing to monitor for full stability.
Posted Jan 06, 2018 - 10:38 EST
Update
Bandwidth continues to work with our upstream vendor as they have identified the issue and are working on restoration at this time.
Posted Jan 06, 2018 - 09:38 EST
Identified
Bandwidth has confirmed with our upstream vendor that there is an outage in their network. We are currently monitoring and working to resolve.
Posted Jan 06, 2018 - 08:31 EST
Investigating
Bandwidth is currently investigating an impairment affecting Bandwidth Messaging Services. We've engaged our vendor for assistance.
Posted Jan 06, 2018 - 07:57 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).