Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Application Platform: Inbound and Outbound Traffic
Incident Report for Bandwidth
Resolved
Bandwidth has seen our Application Platform stabilize with expected behavior. At this time we resolving this incident.
Posted May 15, 2018 - 05:37 EDT
Monitoring
We are seeing our Application Platform traffic stabilize and complete as expected. Bandwidth will continue to monitor for continued restoration.
Posted May 15, 2018 - 05:25 EDT
Investigating
Bandwidth is currently investigating an incident affecting Inbound and Outbound Voice and Messaging traffic over our Application Platform. All appropriate teams are engaged.
Posted May 15, 2018 - 05:01 EDT
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States, BXML - United States), United States Inbound Calling Services (REST APIs - HTTP Voice - United States, BXML - United States), and United States Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).