Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 256 - Clarksburg, WV | Moorefield, WV
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 2018-02-06 06:18:45

Stop Time: 2018-02-06 7:22
Posted Feb 06, 2018 - 06:34 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 06, 2018 - 02:20 EST
This incident affected: United States Local Market Status (256 - Clarksburg, WV).