Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 956 - Johnson City TN
Incident Report for Bandwidth
Resolved
Final: Our carrier has reported that services recovered during testing and Bandwidth can confirm that all services are restored.

Start Time: AUG 09, 2017 12:01 ET
Stop Time: AUG 09, 2017 02:33 ET
Posted Aug 09, 2017 - 04:14 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 09, 2017 - 00:20 EDT
This incident affected: United States Local Market Status (956 - Johnson City, TN).