Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Application Platform- MMS
Incident Report for Bandwidth
Resolved
Bandwidth and our vendor have seen network stability restore. Resolving this incident.
Posted Sep 14, 2017 - 16:33 EDT
Monitoring
Bandwidth, along with our vendor, has seen successful MMS message delivery restore. We will continue to monitor our network for stability.
Posted Sep 14, 2017 - 15:58 EDT
Investigating
Bandwidth is currently investigating an intermittent impairment on our Application Platform for MMS Messaging delivery. We are actively investigating and engaging our vendor.
Posted Sep 14, 2017 - 15:30 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP MMS Messaging).