Bandwidth Local Market Impairment - 634 - Davenport, IA
Incident Report for Bandwidth
Resolved
The circuit has recovered but after further investigation by the carrier; It was found that the circuit was not affected by the fiber cut. The carrier will continue to investigate and provide rfo.
Posted 6 months ago. Apr 26, 2017 - 01:19 EDT
Update
Our carrier has identified a fiber cut and is working on the repairs at this time.
Posted 6 months ago. Apr 25, 2017 - 20:49 EDT
Update
Our carrier continues to work to isolate the issue causing this incident.
Posted 6 months ago. Apr 25, 2017 - 17:17 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 6 months ago. Apr 25, 2017 - 12:51 EDT
This incident affected: Local Market Status (634 - Davenport, IA).