Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: Our carrier has advised this incident was due to maintenance, all services have been restored at this time.

Start Time: May 3rd, 2017 12:15 am et
Stop Time: May 3rd, 2017 2:38 am et
Posted May 03, 2017 - 08:15 EDT
Monitoring
Update: Market is restored at this time. Carrier continues to investigate the issue.
Posted May 03, 2017 - 04:07 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 03, 2017 - 00:49 EDT