Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll-Free SMS Latency
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability within the Toll-Free SMS industry and considers this incident resolved.
Posted Jul 20, 2018 - 23:58 EDT
Update
We continue to monitor Toll-Free SMS Traffic within the industry for stability.
Posted Jul 20, 2018 - 22:22 EDT
Monitoring
We are seeing Toll-Free SMS traffic complete without delay within the industry. In conjunction with our vendor, Bandwidth will continue to monitor for stability.
Posted Jul 20, 2018 - 21:13 EDT
Investigating
Bandwidth is investigating a Toll-Free SMS latency incident within the industry. We have engaged our Toll-Free Vendor and internal teams.
Posted Jul 20, 2018 - 20:44 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).