Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment- 676 (Spokane, WA)
Incident Report for Bandwidth
Resolved
Final: The circuit remains stable at this time.

Start Time: March 8, 2017 21:52 ET
Stop Time: March 9, 2017 10:45 ET
Responsible Party: Carrier
Fix/Cause of Outage: The carrier identified a bad card.
Posted Mar 09, 2017 - 15:59 EST
Monitoring
We are currently monitoring as we are seeing our circuit up at this time .The carrier has not completed their work.
Posted Mar 09, 2017 - 11:09 EST
Update
The carrier is working to restore services at this time.
Posted Mar 09, 2017 - 09:39 EST
Update
The carrier is dispatching out to investigate an equipment problem. We will provide updates as soon as they are available.
Posted Mar 09, 2017 - 05:15 EST
Update
Update: The carrier continues it's investigation to resolve this issue.
Posted Mar 09, 2017 - 01:31 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Mar 08, 2017 - 21:31 EST
This incident affected: United States Local Market Status (676 - Spokane, WA).